It is currently Tue Dec 07, 2021 9:41 pm


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: servivce not working after 5 days
PostPosted: Thu Nov 23, 2006 6:53 am 
Hallo,
Ihave registered 2 domains with you about 5 days ago. Received confirmation emails straight away, but until today nothing works, i cant even log into any of the 2 accounys with the login and password you supplied. I am rejected as unknown user/or invalid password,
The domains are www.grime-grannies.com and www.eco-print.net.
Can you please help :?:


Top
  
 
 Post subject:
PostPosted: Thu Nov 23, 2006 11:49 am 
Support Team Member

Joined: Mon Feb 21, 2005 10:10 am
Posts: 341
Both accounts are blocked. We have failed to verify you payments and there was some differences between your details and this is the payment order. That's why we have blocked both accounts and refund you money.

If you want I'll activate the accounts and turn them to FREE HOSTING plan, than you can upgrade them again. But note that you need to provide us with a valid details and also a phone number for direct contact with you as a cardholder.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ]  Moderators: KJ, fhmagic, Support Team, Moderators

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
100WebSpace © 2011