It is currently Sat Jul 21, 2018 9:53 am


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: My CGI file is NOT working
PostPosted: Wed Nov 09, 2005 10:10 pm 
Noobie
Noobie

Joined: Wed Nov 09, 2005 9:58 pm
Posts: 1
My CGI file is being :
1/. Working on other web hosts, more than 1 host with the exact same CGI file .
2/. The exact CGI file above in (1) BUT not Working on 100webspace.com :
a/. I ChMod the file to 755 .
b/. I uploaded the CGI file above on both mydomain.tollfreespace.com and mydomain.tollfreespace.com/cgi-bin, even another cg-bin folder outside the root . But I still have the MSG :"CGIProxy Initialization Failed!" when run . My site is : http://danchu4vn.tollfreepage.com/cgi-b ... rewall.cgi


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 09, 2005 10:17 pm 
Posts like crazy!
Posts like crazy!

Joined: Mon Sep 26, 2005 5:03 pm
Posts: 204
Location: The Netherlands
As far as I know NPH scripts are not allowed on this host.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 11, 2005 12:12 am 
yes, NPH scripts are NOT allowed on the server, you risk getting your account terminated if you find a way to use them (Currently any CGI files with the np- prefix do not work)


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ]  Moderators: fhmagic, KJ, Support Team, Moderators

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
100WebSpace © 2011