It is currently Sat Nov 17, 2018 5:24 pm


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Hey need a little help
PostPosted: Tue Jan 24, 2006 4:37 pm 
Noobie
Noobie

Joined: Tue Jan 24, 2006 4:33 pm
Posts: 4
Yo i was wondering if anyone could help me with a part in my control panel where i upload the .html's and the images folder in the www. but when i open the .html pages the images do not load up from the image folder when the website is directed to load the images from the folder like image/wb_09.gif can anyone by chance help me as soon as possible that would be really great i also have email or aim email is scorpion_33_28@hotmail.com and aim is sportsplay2445 thank you all for your time. Mitch :D


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 24, 2006 4:41 pm 
Noobie
Noobie

Joined: Tue Jan 24, 2006 4:33 pm
Posts: 4
By the way here is a couple links to my site:

http://mybesthost.com/members/filemanag ... index.html

http://mybesthost.com/members/filemanag ... ntact.html

on the pages that have the images i changed the target of images/wb_09.gif or whatever to the link of where the picture is upload on here that is why they are loading up fine but still does not look great!


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 24, 2006 5:36 pm 
Moderator
Moderator

Joined: Thu Dec 15, 2005 2:59 pm
Posts: 681
Location: England
http://mybesthost.com/members/filemanag ... index.html

http://mybesthost.com/members/filemanag ... ntact.html

Are not valid links, these are links to the file in your CP. Not the file on your website :(

Make sure the directory to locate the image from is set correctly in the HTML file.

_________________
Mountain biking forum ;)
Ponds and fishkeeping :D


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 24, 2006 6:36 pm 
Noobie
Noobie

Joined: Tue Jan 24, 2006 4:33 pm
Posts: 4
alright so i am in my control panel unde file manager and i got my ftp and everything open i am under the www folder and in my mitchwolf.bestweb or whatever folder and then i upload my sit and everything into it?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 24, 2006 6:39 pm 
Noobie
Noobie

Joined: Tue Jan 24, 2006 4:33 pm
Posts: 4
http://mitwol.mybesthost.com


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 24, 2006 6:55 pm 
Moderator
Moderator

Joined: Thu Dec 15, 2005 2:59 pm
Posts: 681
Location: England
Is it only the .swf that isnt displaying ?

..As I posted this message you deleted the site :shock:

_________________
Mountain biking forum ;)
Ponds and fishkeeping :D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ]  Moderators: fhmagic, KJ, Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
100WebSpace © 2011