It is currently Sun Dec 08, 2019 7:22 pm


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Newbie in trouble
PostPosted: Sat Aug 13, 2005 9:11 pm 
Noobie
Noobie

Joined: Sat Aug 13, 2005 8:59 pm
Posts: 2
Almost 48 hours ago I sterted my new account, domain, and all the staff in the bussines mode. Next morning some guy ringed my phone and asked me to confirm I wanted to register my domain name. I sayd yes.
Now after two days I still cannot see my domain or any page on internet, my e-mail is able to send but not to recive messages, my file manager don't show my domain name or any root directory except one named "/" under the one you can see another named "www", my DNSs still not corrected and I don't see where are the tools to create html pages nor php, nor nothing. Besides the fact that I am stupid and have not much idea about computers I dont see anything I can use if there is not a web to work on.
No flames please, just any sugestion, solution, something I may use as a hint...
Thanks.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 13, 2005 9:30 pm 
Moderator
Moderator

Joined: Sat Feb 12, 2005 4:48 pm
Posts: 575
Location: Largo, Florida USA
It can take a minimum of 48 hours for a domain name to propagate accross all the dns servers around the world.

I would give it another 24 hours, if nothing, open a support ticket or sent an email to support.

_________________
Bob G.

Grout Recoloring Systems: http://coloryourgrout.com

Save Your Data - Do Backups
http://forum.100webspace.com/viewtopic. ... highlight=


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 13, 2005 9:38 pm 
Noobie
Noobie

Joined: Sat Aug 13, 2005 8:59 pm
Posts: 2
So it is just a matter of patience... hm and all the problems I described are realted to that?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 31, 2005 10:38 am 
Noobie
Noobie

Joined: Wed May 25, 2005 5:47 am
Posts: 12
hi,

To a extent bobg is 100% correct in regards to the domain stuff... but its weird that you are unable to see your tools.

I would suggest you to raise a support ticket with webspace.... they should reply back promptly....may be there's some problem with domain delegation or maybe its genuinely taking time.....

Don't worry everything will be fine...just raise the ticket....

_________________
cheers
rohit


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 31, 2005 2:09 pm 
Support Team Member

Joined: Mon Feb 21, 2005 10:10 am
Posts: 341
Please open a trouble ticket.
To do this use the "request help" link under every post in every help topic in the Help Center in your Control Panel.
Than we can be able to check your problem.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ]  Moderators: fhmagic, KJ, Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
100WebSpace © 2011