It is currently Tue Nov 20, 2018 7:41 am


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
 Post subject: Website not showing
PostPosted: Thu May 20, 2010 4:02 pm 
Noobie
Noobie

Joined: Thu May 20, 2010 3:45 pm
Posts: 2
I did open my account 2 days ago.I did upload(via the control panel) the first "index" file and it was showing as the homepage.
I'm using IE as FTP and I was at a public computer where the access to the FTP is restricted so,I didn't do more than this.Yesterday,I went to use another public computer which allow FTP on IE so I did start uploading my files(my site is small about 24 MB but there's about 1200 files in it).Once in a while,I would get a box that the transfer had been stopped but anyway,I did manage to upload the whole thing.Now,if you go at my website URL
http://gillang.50webs.com nothing of my website shows...only a 50webs page selling their stuff.Why is that since when I had only the homepage,I could see it at the same URL?
If I got to the control panel,I can see all my files are there but...nothing show at the website URL.


Last,I don't know what this all means:
IMPORTANT!!!
Please change the DNSes of your domain to the following and allow 24-48 hours for the DNS update:
dns1.50webs.com
dns2.50webs.com

P.S. I did open a second account "roggie" here to figure it out why I couldn't get access to the forums or to the tickets to get help as to why nothing of my website is showing.Just found out that to use the forums or tickets,first you have to register.My first "real" account is to the name of "gillang" but couldn't use it to post here since I had the "roggie" account already set from this computer.


Last edited by roggie on Thu May 20, 2010 5:41 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Thu May 20, 2010 5:06 pm 
Noobie
Noobie

Joined: Thu May 20, 2010 3:45 pm
Posts: 2
Now...I did try to go to get a ticket to be answered as to why my website isn't working and...there's no way to log in.How come I never been able to log in yesterday while using "gillang" and my password and today by opening a new account to the name of "roggie" I got through ???Now,I'm logged in (as "roggie" I have to be to be able to post here)and if I go to get a ticket they ask me to log in and...I can't,it doesn't work.


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 20, 2010 7:22 pm 
Noobie
Noobie

Joined: Thu May 20, 2010 7:19 pm
Posts: 1
I went to another computer and did try to get a ticket using my "gillang" account...no way to sign in.


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 21, 2010 2:02 pm 
Support Team Member

Joined: Thu Feb 10, 2005 5:44 pm
Posts: 373
You are posting problems for an account which has nothing in common with our hosting services. 50webs.com are a completely different hosting company. I will advice you to refer to their support team in this case.

_________________
Best Regards,
Viktor
www.100WebSpace.com Support Team


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ]  Moderators: fhmagic, KJ, Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
100WebSpace © 2011