It is currently Sat Sep 22, 2018 9:19 pm


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Help resolving mail server issue
PostPosted: Fri Sep 18, 2009 9:06 am 
Noobie
Noobie

Joined: Fri Sep 23, 2005 3:15 pm
Posts: 43
For the past month I have been unable to send mail to the domains tiscali and lineone.net (both owned by the same company).

When I send mail it is returned with the following message:

"Message declined - No PTR record found for 64.72.112.41".

I note that 64.72.112.41 is the IP for the allhyper smtp server.

I used to be able to send to these domains without error, and regularly did so. I believe the issue started about 2-3 weeks ago. I have not had bounce backs from other domains and believe the recipients are receiving the mail I send them.

I have searched the web for clues to what may be causing this problem but am finding little to help me.

Appreciate any thoughts or ideas you have.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 18, 2009 3:21 pm 
Support Team Member

Joined: Thu Feb 10, 2005 5:44 pm
Posts: 373
Please, open a trouble ticket from your hosting account with us so we will be able to check this issue for you personally.

_________________
Best Regards,
Viktor
www.100WebSpace.com Support Team


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ]  Moderators: fhmagic, KJ, Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
100WebSpace © 2011