It is currently Tue Dec 18, 2018 10:22 am


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: phpbb problem
PostPosted: Fri Apr 16, 2010 7:05 am 
Noobie
Noobie

Joined: Fri Apr 16, 2010 6:54 am
Posts: 1
Hello
I am running phpbb2 on my website (http://slopoke.coolinc.info/forum/) and everything was fine until someday, out of nowhere, the forum stopped working and all I got was a 500 error message - internal server error. The rest of the website work perfectly, it's just the /forum part that doesn't. If I try to visit the forum via a proxy I can normally access it.
I contacted support but they said there are no server problems on their side. I tried upgrading to phpbb3 and during the installation got the same 500 error message.
Any idea on what I could do before I delete everything and try to make a new install (and hope not to get another 500 error)?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 27, 2010 6:54 am 
Noobie
Noobie

Joined: Tue Apr 27, 2010 6:39 am
Posts: 2
If you are trying to upgrade, im sure there is a memory problem. Because during the phpbb upgrade it consumes more memory.

or else if you have edited the forum or the htaccess file, try restoring them back and run the forum.

_________________
Office Space Chicago
Office Space Manhattan


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ]  Moderators: fhmagic, KJ, Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
100WebSpace © 2011