It is currently Thu Dec 13, 2018 9:18 pm


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: SMF Help
PostPosted: Sun Jan 22, 2006 4:20 pm 
NO! I'm not a flooder!
NO! I'm not a flooder!

Joined: Tue Jun 14, 2005 10:28 pm
Posts: 110
I'm trying to install the Simple Machine Forum system, and I uploaded all the files, but when I goto the directory to install it, it asks for my ftp information. It asks for my user/pass, host, and path and I put those in. It wont install though, evidently I didn't put the correct information in. If anyone is familiar with SMF and you could help me that would be cool.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 22, 2006 4:54 pm 
Moderator
Moderator

Joined: Thu Dec 15, 2005 2:59 pm
Posts: 681
Location: England
What is the installation error ?

Ooops, didnt see the "Evidently its the wrong information" bit..

Does it ask for a port number, if so is this correct ?

_________________
Mountain biking forum ;)
Ponds and fishkeeping :D


Last edited by Dale on Sun Jan 22, 2006 5:02 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 22, 2006 5:01 pm 
NO! I'm not a flooder!
NO! I'm not a flooder!

Joined: Tue Jun 14, 2005 10:28 pm
Posts: 110
this is all it says:
Unable to connect to FTP server with this combination of details.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 22, 2006 6:38 pm 
Moderator
Moderator

Joined: Sat Feb 12, 2005 4:48 pm
Posts: 575
Location: Largo, Florida USA
I just installed the latest version onto my test server and it didn't ask for any FTP info but it did ask for my database connection info

_________________
Bob G.

Grout Recoloring Systems: http://coloryourgrout.com

Save Your Data - Do Backups
http://forum.100webspace.com/viewtopic. ... highlight=


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 28, 2006 1:59 am 
Noobie
Noobie

Joined: Sat Jan 28, 2006 1:57 am
Posts: 1
I just downloaded smf today and uploaded today and I'm having the same problem. I also cannot access my FTP via a client either.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 28, 2006 2:19 am 
Did you change your FTP password in your CP since you created your account?


Top
  
 
 Post subject:
PostPosted: Sat Jan 28, 2006 8:20 pm 
NO! I'm not a flooder!
NO! I'm not a flooder!

Joined: Tue Jun 14, 2005 10:28 pm
Posts: 110
Yea i have.
im sticking to phpBB, so I no longer need to fix this problem. but taro might need some help


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ]  Moderators: fhmagic, KJ, Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
100WebSpace © 2011