It is currently Tue Dec 18, 2018 7:04 pm


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Xoops Installation Problem - Internal Server Error
PostPosted: Tue Oct 11, 2005 7:30 pm 
Noobie
Noobie

Joined: Tue Oct 11, 2005 7:22 pm
Posts: 2
Hi.

I've been trying to install the Xoops CMS recently, but to no avail. I can go through all the steps correctly, until the page which requires you to create the admin account. I fill in the details, and then get an 'Internal Server Error':

Quote:
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, support@100webspace.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Been to the Xoops.org support forums but not much useful help there, really. This CMS is frequently referenced on these forums, so I guess it must be compatable.

Anyone know what I'm doing wrong?

Thanks in advance...


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 11, 2005 7:51 pm 
Noobie
Noobie

Joined: Thu May 12, 2005 3:03 pm
Posts: 43
Location: The netherlands
I'am trying to install the latest DRUPAL CMS version 4.6; (drupal-4.6.3)

There was an error (500) - Internal Server Error' , I've solved it (removed .htacess file)

Try rename you .htaccess file to a.htaccess or remove it.

Hopes it helps!

_________________
100 Web Space, the best for FREE!


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 11, 2005 8:19 pm 
Noobie
Noobie

Joined: Tue Oct 11, 2005 7:22 pm
Posts: 2
Thanks for the help. However, I can't seem to find my .htaccess file. I'm not sure what happened there. Perhaps it was never uploaded, but I don't know why not (presuming a .htaccess comes with Xoops).


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 11, 2005 8:35 pm 
Noobie
Noobie

Joined: Thu May 12, 2005 3:03 pm
Posts: 43
Location: The netherlands
cohesion wrote:
Thanks for the help. However, I can't seem to find my .htaccess file. I'm not sure what happened there. Perhaps it was never uploaded, but I don't know why not (presuming a .htaccess comes with Xoops).


Then I've no clue! I'm really sorry.

I'm going to install XOOPS Version: 1.3.10 this week, hopefully I don't get that 'Internal Server Error 500' while installing XOOPS, like i got today also while installing Drupal CMS.

Sorry I can't help you, but goodluck!

_________________
100 Web Space, the best for FREE!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ]  Moderators: fhmagic, KJ, Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
100WebSpace © 2011