It is currently Sun Oct 21, 2018 7:22 pm


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 29 posts ] 
Author Message
 Post subject: I have problem With my forum
PostPosted: Wed Jun 08, 2005 5:54 pm 
Noobie
Noobie

Joined: Wed Jun 08, 2005 5:52 pm
Posts: 13
I have a serious problem with my forum. The domain is http://invs.cogia.net but i can't login or go to administration panel.. what's happening ? can anyone help me?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 08, 2005 6:03 pm 
Moved to Forums, Blogs, CMS


Top
  
 
 Post subject:
PostPosted: Wed Jun 08, 2005 6:04 pm 
Site Admin
Site Admin

Joined: Fri Feb 11, 2005 7:43 am
Posts: 1818
Location: 100WebSpace's Headquarters
Iss there any error messgae, what happens when you try to login?

_________________
Read the F.A.Q. before asking a question!


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 08, 2005 6:56 pm 
NO! I'm not a flooder!
NO! I'm not a flooder!

Joined: Tue May 31, 2005 9:08 pm
Posts: 150
Location: St.Helens
Is there anyone else as admin on your forum though ?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 08, 2005 10:40 pm 
Noobie
Noobie

Joined: Wed Jun 08, 2005 5:52 pm
Posts: 13
it says that it can't connect to invs.cogia.net


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 08, 2005 10:41 pm 
I can get to your website, it is a forum that is named I Need Vacation :D


Top
  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 10:50 am 
Noobie
Noobie

Joined: Wed Jun 08, 2005 5:52 pm
Posts: 13
Yes that's it, but i can't log in to it.. you can log in with no problem ?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 10:55 am 
NO! I'm not a flooder!
NO! I'm not a flooder!

Joined: Tue May 31, 2005 9:08 pm
Posts: 150
Location: St.Helens
have you tried getting a new password for yourself ?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 11:50 am 
I have no life!
I have no life!

Joined: Sun Feb 13, 2005 6:12 pm
Posts: 1504
Location: My Office
Greetings,

What happens when you try logging into the ACP? And are you using phpBB? Because I am sure I can help out ! :D

_________________
Best Regards:
Aaron McGowan (aka: CyberGeek, =cipher=)

CyberGeek's Software Solutions
-- WWW: http://www.cybergeeksoftware.com
-- Tech Line: 1-519-860-4557
-- Email: cybergeek@cybergeeksoftware.com


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 1:50 pm 
Noobie
Noobie

Joined: Wed Jun 08, 2005 5:52 pm
Posts: 13
I can't go to the login page, i just get an error page..

And yes, i am using the last version of phpbb


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 1:51 pm 
Noobie
Noobie

Joined: Wed Jun 08, 2005 5:52 pm
Posts: 13
Paul wrote:
have you tried getting a new password for yourself ?


there is no meaning to do this, because all the users who are trying to log in have the same problem :/


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 1:58 pm 
I have no life!
I have no life!

Joined: Sun Feb 13, 2005 6:12 pm
Posts: 1504
Location: My Office
Greetings,

Ok.
1. Can you get to your index page of your phpBB?
2. Do you only get the error when going to the login page?

_________________
Best Regards:
Aaron McGowan (aka: CyberGeek, =cipher=)

CyberGeek's Software Solutions
-- WWW: http://www.cybergeeksoftware.com
-- Tech Line: 1-519-860-4557
-- Email: cybergeek@cybergeeksoftware.com


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 2:10 pm 
NO! I'm not a flooder!
NO! I'm not a flooder!

Joined: Tue May 31, 2005 9:08 pm
Posts: 150
Location: St.Helens
The only thing i can suggest is delete your whole forum and upload it again


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 2:23 pm 
I have no life!
I have no life!

Joined: Sun Feb 13, 2005 6:12 pm
Posts: 1504
Location: My Office
Greetings!

NO! Paul you are wrong. There is like 1 out of a million chance that you will have to do this.

Just answer my questions for my second last post here in this topic. :D

_________________
Best Regards:
Aaron McGowan (aka: CyberGeek, =cipher=)

CyberGeek's Software Solutions
-- WWW: http://www.cybergeeksoftware.com
-- Tech Line: 1-519-860-4557
-- Email: cybergeek@cybergeeksoftware.com


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 3:45 pm 
Noobie
Noobie

Joined: Wed Jun 08, 2005 5:52 pm
Posts: 13
Answers :

1. Yes i can go to the index of my forum

2. I can't log in from log in page, but i can't log in too from the quick-log in boxes on the bottom of my page.. There is no way to log in..

If i delete my forum can i keep my database? (posts, users etc)


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 4:01 pm 
I have no life!
I have no life!

Joined: Sun Feb 13, 2005 6:12 pm
Posts: 1504
Location: My Office
Greetings,

1. Try putting a new fresh login.php page in your phpBB2 Root directory. Backup your login file first.

2. If it doesnt work, backup your database as a .sql file from PHPMyAdmin, and remember all MODs installed and I just say re-install it if you have not done a lot of customized and specific coding. :D

_________________
Best Regards:
Aaron McGowan (aka: CyberGeek, =cipher=)

CyberGeek's Software Solutions
-- WWW: http://www.cybergeeksoftware.com
-- Tech Line: 1-519-860-4557
-- Email: cybergeek@cybergeeksoftware.com


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 8:50 pm 
Noobie
Noobie

Joined: Wed Jun 08, 2005 5:52 pm
Posts: 13
ok i will check it man..


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 8:57 pm 
Noobie
Noobie

Joined: Wed Jun 08, 2005 5:52 pm
Posts: 13
How can i save my posts, accounts, topics etc?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 8:58 pm 
do you have any MODs installed?


Top
  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 9:08 pm 
Noobie
Noobie

Joined: Wed Jun 08, 2005 5:52 pm
Posts: 13
no i don't.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 9:10 pm 
ok, do this.... download PHPbb from phpbb.com and extract it... find the file called login.php and re-upload it to your forum directory, re-writing over the original :D post back here and tell me if this works :D


Top
  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 9:21 pm 
Noobie
Noobie

Joined: Wed Jun 08, 2005 5:52 pm
Posts: 13
allready done it.. but nothing changed..


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 9:24 pm 
ok try this, go into PHPmySQLAdmin and go to your phpbb_config table... find the row called server_port and tell me what it is set to


Top
  
 
 Post subject:
PostPosted: Thu Jun 09, 2005 9:27 pm 
Noobie
Noobie

Joined: Wed Jun 08, 2005 5:52 pm
Posts: 13
it's set to 80..


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 10, 2005 12:05 am 
I have no life!
I have no life!

Joined: Sun Feb 13, 2005 6:12 pm
Posts: 1504
Location: My Office
Greetings,

Go like this:
1. BACKUP ALL phpBB Related files 1st.
2. BACKUP Your Database via PHPMyADMIN
3. INSTALL a new fresh version of phpBB.
4. Go back to the PHPMyADMIN, and delete all tables, and then IMPORT your OLD tables from the backup. (Remember to keep the database name and password the same as the old one, so that you do not have to go and start editing the SQL Tables.

REMEMBER TO BACKUP YOUR phpBB FILES AND YOUR DATABASE BEFORE DOING THIS.

Also, before doing above, have you change your directory name of the forums since or before your problem started to occur?

_________________
Best Regards:
Aaron McGowan (aka: CyberGeek, =cipher=)

CyberGeek's Software Solutions
-- WWW: http://www.cybergeeksoftware.com
-- Tech Line: 1-519-860-4557
-- Email: cybergeek@cybergeeksoftware.com


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 10, 2005 1:55 am 
Noobie
Noobie

Joined: Wed Jun 08, 2005 5:52 pm
Posts: 13
no i didn't, i will do what u told me to, and i will reply here the results ;)


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 11, 2005 4:06 pm 
Noobie
Noobie

Joined: Wed Jun 08, 2005 5:52 pm
Posts: 13
Ok, i remade my forum but i still have a problem : I can't log out oO.

I press the log out button and it doesn't log out.. what's happening ? anyone knows ?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 11, 2005 4:18 pm 
NO! I'm not a flooder!
NO! I'm not a flooder!

Joined: Tue May 31, 2005 9:08 pm
Posts: 150
Location: St.Helens
Have you tried just not going to your forum for like 10 minutes or so ?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 11, 2005 4:51 pm 
I have no life!
I have no life!

Joined: Sun Feb 13, 2005 6:12 pm
Posts: 1504
Location: My Office
Greetings,

I might have the solution. Please read the PM i just sent you! :D

_________________
Best Regards:
Aaron McGowan (aka: CyberGeek, =cipher=)

CyberGeek's Software Solutions
-- WWW: http://www.cybergeeksoftware.com
-- Tech Line: 1-519-860-4557
-- Email: cybergeek@cybergeeksoftware.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 29 posts ]  Moderators: fhmagic, KJ, Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
100WebSpace © 2011