It is currently Thu Dec 13, 2018 4:06 pm


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 31 posts ] 
Author Message
 Post subject: Forum not Showing Images!
PostPosted: Tue May 31, 2005 5:45 pm 
Noobie
Noobie

Joined: Sun May 15, 2005 3:14 am
Posts: 20
I have uploaded different style templates, but they will not show the 'new topic' images. I have edited them but when I uploaded the whole package they will not show on the web page. Not only is it the 'new topic' buttons, but anything I have changed(like the banner or other buttons) they will not show.


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 31, 2005 6:17 pm 
Noobie
Noobie

Joined: Wed May 18, 2005 12:19 am
Posts: 45
Did you link to the image files correctly?

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 31, 2005 6:24 pm 
Noobie
Noobie

Joined: Sun May 15, 2005 3:14 am
Posts: 20
All I did was same them over top off the ones that came with the template(saved with the same name and replaced file). I don't know how to link them otherwise.


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 31, 2005 10:31 pm 
Noobie
Noobie

Joined: Sun May 15, 2005 3:14 am
Posts: 20
The same thing happens to any forum I upload, the pictures will not load.


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 31, 2005 10:53 pm 
Moderator
Moderator

Joined: Sat Feb 12, 2005 4:48 pm
Posts: 575
Location: Largo, Florida USA
How big are the images, if your on a free account and there over 500k they won't show.

_________________
Bob G.

Grout Recoloring Systems: http://coloryourgrout.com

Save Your Data - Do Backups
http://forum.100webspace.com/viewtopic. ... highlight=


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 31, 2005 10:59 pm 
Noobie
Noobie

Joined: Sun May 15, 2005 3:14 am
Posts: 20
Thanks I'll check that. Do they have to be in .GIF format or can they be in JPEG instead?


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 31, 2005 11:09 pm 
they can be in either .GIF or .JPG both will load :D


Top
  
 
 Post subject:
PostPosted: Tue May 31, 2005 11:19 pm 
Noobie
Noobie

Joined: Sun May 15, 2005 3:14 am
Posts: 20
Good, I made them in .JPEG and when I changed them to .GIF they were distorted. Thanks a Lot!

Is it the same for the banners? Can they only be 500k?


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 31, 2005 11:21 pm 
yup... any files larger then 500kb is not allowed :(


Top
  
 
 Post subject:
PostPosted: Tue May 31, 2005 11:27 pm 
Noobie
Noobie

Joined: Sun May 15, 2005 3:14 am
Posts: 20
Ok, that should help. I guess I need to make all my pictures smaller then. Thanks alot everyone!


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 31, 2005 11:46 pm 
At least I thought it would help. It still wasn't loading, and the file sizes are:
Banner: 62.7 kb
Others: 3.01kb-3.22kb


Top
  
 
 Post subject:
PostPosted: Tue May 31, 2005 11:46 pm 
Noobie
Noobie

Joined: Sun May 15, 2005 3:14 am
Posts: 20
^ That was me. I just forgot to login.
Anonymous wrote:
At least I thought it would help. It still wasn't loading, and the file sizes are:
Banner: 62.7 kb
Others: 3.01kb-3.22kb


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 01, 2005 2:14 am 
Moderator
Moderator

Joined: Sat Feb 12, 2005 4:48 pm
Posts: 575
Location: Largo, Florida USA
Whats your URL, maybe someone can see something by viewing the site.

_________________
Bob G.

Grout Recoloring Systems: http://coloryourgrout.com

Save Your Data - Do Backups
http://forum.100webspace.com/viewtopic. ... highlight=


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 01, 2005 3:38 pm 
Noobie
Noobie

Joined: Sun May 15, 2005 3:14 am
Posts: 20
I have actually accessed it through two different URL's and the other people that have registered with me have been asking me why the images are not showing up.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 01, 2005 3:39 pm 
access it from both sites, do images show for both, or just one :?:


Top
  
 
 Post subject:
PostPosted: Wed Jun 01, 2005 4:47 pm 
Noobie
Noobie

Joined: Sun May 15, 2005 3:14 am
Posts: 20
Neither of them show the images I edited:(


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 01, 2005 8:51 pm 
Noobie
Noobie

Joined: Sun May 15, 2005 3:14 am
Posts: 20
Quote:
access it from both sites, do images show for both, or just one :?:


Quote:
Neither of them show the images I edited:(


I'm not sure if that answered your question or not. If it didn't I don't know what you mean.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 01, 2005 10:38 pm 
what I meant was that if you go to one website can you view the images and not on the other? (I am asking this because your forums might be trying to access the images from the other site and it wont load)


Top
  
 
 Post subject:
PostPosted: Wed Jun 01, 2005 10:43 pm 
Noobie
Noobie

Joined: Sun May 15, 2005 3:14 am
Posts: 20
Quote:
what I meant was that if you go to one website can you view the images and not on the other? (I am asking this because your forums might be trying to access the images from the other site and it wont load)


When I said:
Quote:
I have actually accessed it through two different URL's and the other people that have registered with me have been asking me why the images are not showing up.


I meant that whoever goes to the site cannot view the images.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 02, 2005 1:07 am 
Moderator
Moderator

Joined: Sat Feb 12, 2005 4:48 pm
Posts: 575
Location: Largo, Florida USA
I might really help if you post the URL's. By looking at the source and by viewing the properties of the images, perhaps someone can find the error and be able to suggest a quick and simple resolution.

_________________
Bob G.

Grout Recoloring Systems: http://coloryourgrout.com

Save Your Data - Do Backups
http://forum.100webspace.com/viewtopic. ... highlight=


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 02, 2005 3:02 am 
Noobie
Noobie

Joined: Sun May 15, 2005 3:14 am
Posts: 20
Site URL:
www.shadder.cogia.net


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 02, 2005 10:00 am 
Moderator
Moderator

Joined: Sat Feb 12, 2005 4:48 pm
Posts: 575
Location: Largo, Florida USA
Clueless wrote:


URL could not be found.

_________________
Bob G.

Grout Recoloring Systems: http://coloryourgrout.com

Save Your Data - Do Backups
http://forum.100webspace.com/viewtopic. ... highlight=


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 02, 2005 11:08 am 
try it without the www. :D


Top
  
 
 Post subject:
PostPosted: Thu Jun 02, 2005 11:11 am 
Is it just some of the images that don't show, because I went there and most of the images did load, but there were a few that didn't :(


Top
  
 
 Post subject:
PostPosted: Thu Jun 02, 2005 8:14 pm 
Noobie
Noobie

Joined: Sun May 15, 2005 3:14 am
Posts: 20
Whoops, I just assumed it was with the www.
The images that I edited were the banner and the folder icons. They are the ones that dont show.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 02, 2005 8:21 pm 
I noticed, did you save/export them correctly :?:


Top
  
 
 Post subject:
PostPosted: Thu Jun 02, 2005 9:34 pm 
Noobie
Noobie

Joined: Sun May 15, 2005 3:14 am
Posts: 20
I saved them the same name as the ones that came with the file. Then I uploaded the whole file. Is that right?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 02, 2005 11:55 pm 
Moderator
Moderator

Joined: Sat Feb 12, 2005 4:48 pm
Posts: 575
Location: Largo, Florida USA
Here is what I see when I view your site.

One of the missing images are pointing to:
http://shadder.cogia.net/phpbb/template ... er_big.gif

Whan I look at:
http://shadder.cogia.net/phpbb/template ... on/images/

I only see one image, the default image placed by the template designer

If I try going to:
http://shadder.cogia.net/phpbb/template ... er_big.gif

It takes me to the Members Login page, that makes me think the images are not there.

I would suggest that you make sure that you upload the missing images to the:

/phpbb/templates/iCGstation/images/ directory via FTP, binary mode and lets see what happens.

Hope this helps,

_________________
Bob G.

Grout Recoloring Systems: http://coloryourgrout.com

Save Your Data - Do Backups
http://forum.100webspace.com/viewtopic. ... highlight=


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 03, 2005 11:06 am 
maybe the images are too large:?:


Top
  
 
 Post subject:
PostPosted: Fri Jun 03, 2005 7:36 pm 
Moderator
Moderator

Joined: Sat Feb 12, 2005 4:48 pm
Posts: 575
Location: Largo, Florida USA
rm249 wrote:
maybe the images are too large:?:


Images should only be about 40 to 50px by 40 to 50px, 1 to 2k max, if there over 500k I would be shocked :shock:

_________________
Bob G.

Grout Recoloring Systems: http://coloryourgrout.com

Save Your Data - Do Backups
http://forum.100webspace.com/viewtopic. ... highlight=


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 05, 2005 7:20 pm 
Noobie
Noobie

Joined: Sun May 15, 2005 3:14 am
Posts: 20
I have put them up there as those file names.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 31 posts ]  Moderators: fhmagic, KJ, Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
100WebSpace © 2011